INCIDENT DASHBOARD P3 : Accès dashboard bloqué / Locked Dashboard access
Incident Report for Payplug
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 23:20 CET
Update
- Début / Start : 17.01.2023 - 4:00pm CET
- Fin / End : En cours / Pending
- Catégorie / Category : Prod
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3
- Reference : SRM-3709

Cher client,

Pour toute question concernant vos accès au Dashboard Dalenys, n'hésitez pas à contacter notre équipe support via notre formulaire de contact https://help.dalenys.com/hc/fr/requests/new et nous ferons le nécessaire pour vous assister.

===============================================================

Dear customer,

If you have any question regarding you Dalenys Dashboard access, don't hesitate to contact our support team through our contact form https://help.dalenys.com/hc/en-gb/requests/new and we will do our best to assist you.
Posted Jan 20, 2023 - 11:24 CET
Update
- Début / Start : 17.01.2023 - 4:00pm CET
- Fin / End : En cours / Pending
- Catégorie / Category : Prod
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3
- Reference : SRM-3709

Cher client,

les opérations d'hier n'ont pas permis de résoudre les problèmes d'accès au Dashboard Dalenys
Si vous n'arrivez pas à vous connecter au Dashboard, veuillez recréer votre mot de passe ou contacter notre équipe support via notre formulaire de contact https://help.dalenys.com/hc/fr/requests/new et nous ferons le nécessaire.

Le processing et les reversements ne sont pas impactés.

Veuillez nous excuser pour la gêne occasionnée.

===============================================================

Dear customer,

Dalenys dashboard access issues weren't solved by yesterday's operation.
If you don't manage to connect to Dalenys Dashboard, please reset your password or contact our support team through our contact form https://help.dalenys.com/hc/en-gb/requests/new

Processing and settlements are not impacted.

Please accept our apologies for any inconvenience to you and your business
Posted Jan 18, 2023 - 12:43 CET
Monitoring
- Début / Start : 17.01.2023 - 4:00pm CET
- Fin / End : En cours / Pending
- Catégorie / Category : Prod
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3
- Reference : SRM-3709

Cher client,
Le service revient progressivement.
Des opérations doivent encore être menées pour retrouver un accès nominal au Dashboard Dalenys.

Veuillez nous excuser pour la gêne occasionnée.

===============================================================

Dear customer,

Service is gradually resuming.
Actions still need to be done to resume full access to Dalenys Dashboard.

Please accept our apologies for any inconvenience to you and your business
Posted Jan 17, 2023 - 18:59 CET
Investigating
- Début / Start : 17.01.2023
- Fin / End : En cours / Pending
- Catégorie / Category : Prod
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3
- Reference : SRM-3709

Cher client,

Nous constatons un problème d'authentification pour accéder au Dashboard Dalenys.
Nos équipes techniques sont en train d'investiguer.



===============================================================

Dear customer,

We are experiencing an authentication issue accessing the Dalenys Dashboard.
Our technical teams are currently investigating.
Posted Jan 17, 2023 - 17:54 CET
This incident affected: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).