INFORMATION | Impayés non débités / Not debited chargebacks
Incident Report for Payplug
Resolved
- Début / Start : 31.05.2022
- Fin / End : 27.06.2022
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : External
- Reference : INC-2071/SRM-2683

Cher client,

Le rattrapage des impayés entre le 31 mai et le 27 juin a été intégré avec succès dans les virements des mardi 5 et 12 juillet.
Les exports de réconciliation financière ont été alignés à posteriori.

Cordialement,

===============================================================

Dear customer,

Adjustement of chargebacks from the 31st of May to the 27th of June was integrated in tuesdays the 5th and the 12th of July settlements,
Financial reconciliation exports were aligned accordingly.

Best regards
Posted Jul 27, 2022 - 11:24 CEST
Update
- Début / Start : 31.05.2022
- Fin / End : 27.06.2022
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : External
- Reference : INC-2071

Cher client,

Le rattrapage des impayés sur vos comptes va être fait en deux fois afin d'en limiter l'impact. Une première moitié sera rattrapée dans le virement de demain et la deuxième moitié dans le virement du mardi 12 juillet.

Cordialement,

===============================================================

Dear customer,

Chargebacks adjustment will be done in two times in order to minimize the impact. First batch will be adjusted in tomorrow's settlement, second in tuesday the 12th of July settlement.

Best regards
Posted Jul 04, 2022 - 17:30 CEST
Monitoring
- Début / Start : 31.05.2022
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : External
- Reference : INC-2071

FR
- Description :
Les impayés sur vos comptes n'ont pas été débités de vos reversements entre le 31 mai et le 27 juin.

- Impacts :
Vos reversements ont été légèrement plus important depuis le 31 mai.
Il n'y a aucun impact sur vos clients.

- Actions à entreprendre chez vous :
Vous n'avez aucune action à entreprendre.

- Causes de l’incident :
Mise à jour de la configuration d'un champ chez un prestataire qui a bloqué l'intégration de ces impayés.

- Action correctrice prise chez Dalenys :
L'incident a été résolu le 27 juin.
Le rattrapage sera effectué d'ici le 4 juillet
Un renforcement des vérifications et une amélioration de la remontée des logs a été demandé à notre prestataire.


===============================================================

EN
- Description:
Chargebacks on your accounts have not been debited from your settlements from the 31st of May to the 27th of June.

- Impact:
Your settlements amount were a bit bigger since the 31st of May.
There is no impact on your customers.

- What should you do ?
You have no action to take.

- Incident cause:
Field configuration update from a service provider jammed the chargebacks integration.

- Dalenys corrective actions :
Incident was resolved on the 27th of June
Adjustment will be performed before the 4th of July
We asked our service provider to strenghten verification and logs production.
Posted Jun 29, 2022 - 17:08 CEST
This incident affected: Reversement / Settlement (Reversement e-commerce EUR / EUR e-commerce settlement).