INCIDENT SETTLEMENT | Certaines operations du 17 janvier débitées deux fois / some 17th of January operations debited twice
Incident Report for Payplug
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 23:19 CET
Update
- Début / Start : 19 janvier 2023 / January the 19th, 2023
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3711

Cher client,

La régularisation des opérations en doublon a été lancée ce matin et devrait être visible d'ici demain
Nos équipes support se tiennent à votre disposition via notre formulaire de contact https://help.dalenys.com/hc/fr/requests/new pour toute question.

===============================================================

Dear customer,

Duplicate operations regularization was started this morning and should be visible by tomorrow.
Our support teams are available through our contact form https://help.dalenys.com/hc/en-gb/requests/newfor any question.
Posted Jan 24, 2023 - 10:24 CET
Update
- Début / Start : 19 janvier 2023 / January the 19th, 2023
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3711

Cher client,

Les actions sont en cours pour permettre la régularisation des doublons cette semaine.
Nous aurons un premier retour demain matin.
Nos équipes support se tiennent à votre disposition via notre formulaire de contact https://help.dalenys.com/hc/fr/requests/new pour toute question.

Nous vous présentons encore une fois nos excuses pour la gêne occasionnée.

===============================================================

Dear customer,

Actions are still ongoing to regularize duplicates this week.
We'll be able to give you an update tomorrow morning.
Our support teams are available through our contact form https://help.dalenys.com/hc/en-gb/requests/newfor any question.

Please accept once again our apologies for any inconvenience.
Posted Jan 23, 2023 - 12:23 CET
Monitoring
- Début / Start : 19 janvier 2023 / January the 19th, 2023
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3711

Cher client,

Nos équipes techniques ont pu déterminer la liste des transactions impactées.
Des actions sont en cours pour régulariser la situation en début de semaine prochaine.
Nos équipes support se tiennent à votre disposition via notre formulaire de contact https://help.dalenys.com/hc/fr/requests/new pour toute question.

===============================================================

Dear customer,

Our technical teams managed to produce impacted transactions list.
Actions are still ongoing to regularize situation beginning of next week.
Our support teams are available through our contact form https://help.dalenys.com/hc/en-gb/requests/newfor any question.
Posted Jan 20, 2023 - 16:09 CET
Update
- Début / Start : 19 janvier 2023 / January the 19th, 2023
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3711

Cher client,

Nos équipes techniques sont toujours en train de déterminer l'impact exact.
Nous reviendrons vers vous avec plus d'informations en début d'après midi.

===============================================================

Dear customer,

Our technical teams are still working on defining the precise impact.
We will get back to you with more information beginning of the afternoon.
Posted Jan 20, 2023 - 11:40 CET
Identified
- Début / Start : 19 janvier 2023 / January the 19th, 2023
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3711

Cher client,

Certaines opérations de paiement du mardi 17 janvier ont été débitées deux fois suite à un incident sur la chaine de reversement.
Nos équipes techniques sont mobilisées pour régulariser la situation au plus tôt.

Veuillez nous excusez pour la gêne occasionnée.

===============================================================

Dear customer,

Some Tuesday, January the 17th operations were debited twice following settlement chain incident.
Our technical teams are mobilized to regularize situation as soon as possible

Please accept our apologies for any inconvenience.
Posted Jan 20, 2023 - 10:44 CET
This incident affected: Reversement / Settlement (Reversement e-commerce EUR / EUR e-commerce settlement).