INCIDENT SETTLEMENT | Reversement paiement proxi / Proxi payment settlement
Incident Report for DALENYS
Resolved
- Début / Start : 18.11.2022
- Fin / End : 21.11.2022
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3411

Cher client,

Les opérations de paiement de proximité non reversées vendredi seront reversées aujourd'hui.

===============================================================

Dear customer,

Proximity payment operations which weren't settled on Friday will be settled today.
Posted Nov 21, 2022 - 12:44 CET
Identified
- Début / Start : 18.11.2022
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3411

Cher client,

Les opérations de paiement de proximité ne seront pas reversés aujourd'hui pour certains marchands.
Un rattrapage est en cours pour assurer le reversement de ces opérations lundi.
Aucun impact n'est à signaler pour les autres marchands

Veuillez nous excusez pour la gêne occasionnée.

===============================================================

Dear customer,

Proximity payment operations will not be settled today for some merchants.
We're working to ensure settlement of these operations on Monday.
No impact to report for the other merchants.

Please accept our apologies for any inconvenience.
Posted Nov 18, 2022 - 15:10 CET
This incident affected: Production (Settlements).