INCIDENT SETTLEMENT | Reversement partiel / Incomplete settlement
Incident Report for DALENYS
Resolved
- Début / Start : 21.11.2022
- Fin / End : 22.11.2022
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : External
- Reference : SRM-3426

Cher client,

Les opérations de paiement e-commerce non reversées hier ont été reversées aujourd'hui.

===============================================================

Dear customer,

E-commerce payment operations which weren't settled yesterday were settled today.
Posted Nov 22, 2022 - 15:40 CET
Identified
- Début / Start : 21.11.2022
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : External
- Reference : SRM-3426

Cher client,

certaines opérations de paiement e-commerce de certains marchands ne seront pas reversées aujourd'hui à cause du délai de transmission d'un fichier par un de nos partenaires.
Ces opérations devraient normalement être rattrapées dès demain, nous vous le confirmerons.

Veuillez nous excusez pour la gêne occasionnée.

===============================================================

Dear customer,

Some e-commerce payment operations will not be settled today for some merchants due to transmission delay of a file by one of our partner.
These operations should be settled tomorrow, we will confirm that to you.

Please accept our apologies for any inconvenience.
Posted Nov 21, 2022 - 12:58 CET
This incident affected: Production (Settlements).