INFORMATION | Mise à jour des statuts de remboursements SOFORT / SOFORT refunds status updates
Incident Report for DALENYS
Update
- Début / Start : 13.11.2021
- Fin / End : 22.03.2022
- Catégorie / Category : SOFORT
- Responsabilité / Responsibility : Dalenys
- Reference : INC-1099 / INC-1854

Cher Client,

Le statut des transactions de remboursement émises du 13 novembre 2021 au 22 mars 2022 bloquées en statut 0003 a été corrigé le mardi 26 avril pour la grande majorité des transactions.
Les quelques transactions restantes seront corrigées et réintégrées prochainement.

Cordialement

===============================================================

Dear customer,

Status of the vast majority of refund transactions issued from the 13th of November 2021 to the 22nd of March 2022 locked on status 0003 has been corrected on Tuesday the 26th of April.
The few remaining transactions will be corrected and integrated soon.

Best regards
Posted Apr 28, 2022 - 16:10 CEST
Update
- Début / Start : 13.11.2021
- Fin / End : 22.03.2022
- Catégorie / Category : SOFORT
- Responsabilité / Responsibility : Dalenys
- Reference : INC-1099

Cher Client,

Le statut des transactions de remboursement émises du 13 novembre 2021 au 22 mars 2022 bloquées en statut 0003 va être corrigé le mardi 26 avril.
Leur réintégration provoquera le passage en négatif de vos comptes Sofort. Vos reversements du mercredi 27 avril et les reversements ultérieurs risquent donc d'être impactés jusqu'au moment où le négatif sera comblé.

Veuillez nous excuser pour la gêne occasionnée.
Cordialement

===============================================================

Dear customer,

Refunds status of the transactions issued from the 13th of November 2021 to the 22nd of March 2022 locked on status 0003 will be corrected on Tuesday the 26th of April
This will cause your Sofort account to turn negative. Your Wednesday the 27th of April and subsequent settlements could therefore be impacted until your Sofort account turns back to positive.

We apologize for the inconvenience.
Best regards
Posted Apr 25, 2022 - 16:35 CEST
Monitoring
- Début / Start : 13.11.2021
- Fin / End : En cours / Pending
- Catégorie / Category : SOFORT
- Responsabilité / Responsibility : Dalenys
- Reference : INC-1099

Cher Client,

L'incident est en cours de résolution.
Les remboursements effectués sur le moyen de paiement SOFORT ne restent plus en statut 0003.
La mise à jour des statuts de remboursement des transactions émises depuis le 13 novembre et leur rattrapage seront menés prochainement.

===============================================================

Dear Client,

Incident resolution is ongoing
SOFORT Refunds no longer are locked on status 0003 - Transaction in progress
Refunds status update on the transactions issued since the 13th of November and financial catch-up will soon take place.
Posted Mar 28, 2022 - 13:31 CEST
Identified
- Début / Start : 13.11.2021
- Fin / End : En cours / Pending
- Catégorie / Category : SOFORT
- Responsabilité / Responsibility : Banque / Bank
- Reference : INC-1099

Cher Client,

Les remboursements effectués sur le moyen de paiement SOFORT depuis le 13/11 restent en statut 0003 - Transaction en cours.

Nous venons de recevoir la confirmation de notre banque que :
- Les remboursements ont bien été émis sur les comptes de vos clients à J+2 ouvrés
- Le retard de mise à jour du statut est lié à un incident côté banque sur les envois de rapports d'exécution
- Un dysfonctionnement a empêché l'exécution des remboursements effectués le 30/11. Ils on été rattrapés aujourd'hui et apparaitront sur le compte de vos clients dans 2 jours.

Nous attendons la correction du dysfonctionnement et les rapports d'éxécution pour mettre à jour le statut des remboursements.


===============================================================

Dear Client,

All refunds processed from November 13th are still pending on status 0003 - Transaction in progress.

We just received confirmation from our bank :
- All refunds were sent to your customers at D+2
- Status update was late because of an incident on our bank side on processing reports sending
- Another miscfunction has locked all refunds sent on november 30th. They have been catched up and will appear in 2 days on your customers statements.

We are waiting the fix and the report from our bank to update all refunds status.
Posted Dec 13, 2021 - 14:57 CET
This incident affects: Production (Settlements).