DASHBOARD DELAY | Retard affichage Dashboard Payplug / Payplug Dashboard display delay
Incident Report for Payplug
Resolved
- Début / Start : 28.11.2022 10h AM CST
- Fin / End : 28.11.2022
- Catégorie / Category : Dashboard
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3467

Bonjour,

Le retard d'affichage des opérations a été résorbé dans la nuit.
Les opérations sont maintenant rafraichies de manière normale sur le Dashboard.

Veuillez nous excusez pour la gêne occasionnée.
-----------

Hello,

Operations display delay has been reduced during the night.
Operations are now refreshed correctly on Dashboard.

Please accept our apologies for any inconvenience.
Posted Nov 29, 2022 - 11:32 CET
Monitoring
- Début / Start : 28.11.2022 10h AM CST
- Fin / End : En cours / Pending
- Catégorie / Category : Dashboard
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3467

Bonjour,

Nous avons identifié un retard d'affichage de certains opérations sur notre Dashboard depuis 10h ce matin.
Aucun impact transactionnel n'est identifié.
Le retard est un effet collatéral des mesures préventives opérées pour assurer les reversements des opérations du Black Friday. Il sera rattrapé progressivement.

Cordialement,
-----------

Hello,

We have noticed an operations display delay on our Dashboard since 10AM.
No impact on the processing.
Delay is a collateral effect of preventive measures done to ensure Black Friday operations settlements. Backlog will be addressed gradually

Regards,
Posted Nov 28, 2022 - 17:05 CET
This incident affected: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).