INCIDENT PROCESSING | Pic d'erreur 5001 2018 | 5001 2018 error peak
Incident Report for Payplug
Postmortem

Des mesures préventives mises en place dans le cadre du Black Friday ont eu un impact sur la gestion de la mémoire, ce qui a causé un pic d’erreur de 5001 entre 15h04 et 15h05 puis entre 16h14 et 16h19.

Une investigation a été lancée après le premier pic et des actions ont été prises à la suite du deuxième pour éviter que l’incident ne se reproduise de nouveau.

===============================================================

Preventives Measures taken as part of Black Friday had an impact on memory management, which caused a 5001 error peak between 3.04pm and 3.05pm, then between 4.14pm and 4.19pm.

Investigation has been started after the first peak and actions have been taken after the second one to avoid the incident to repeat

Posted Nov 29, 2022 - 12:14 CET

Resolved
- Début / Start : 25.11.2022 - 3h04 PM CET
- Fin / End : 25.11.2022 - 3h05 PM CET
- Catégorie / Category : Production
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3454

Cher client,

Notre système de monitoring a détecté un taux anormalement élevé d'erreur 5001 et 2018 pendant un peu plus d'1 minute.
Le problème est résolu et en cours d'analyse pour en déterminer la cause.

Cordialement,

===============================================================

Dear customer,

Our monitoring system has noticed a high 5001 and 2018 error rate during a bit more than 1 minute.
The problem is now resolved and under investigation to find the root cause.

Regards,
Posted Nov 25, 2022 - 15:21 CET
This incident affected: Processing (Processing e-commerce / E-commerce processing).