INFORMATION | Incident partiel sur plateforme de gestion des virements SEPA / Partial incident on SEPA transfers.
Incident Report for DALENYS
Resolved
- Début / Start : 05.08.2022
- Fin / End : 08.08.2022
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Dalenys
- Reference : SRM-2869

FR
Les opérations non reversées le vendredi 5 août ont été reversées ce matin
Les transactions rattrapées sont présentes sur la Réconciliation Financière.

Veuillez nous excuser pour la gêne occasionnée.

===============================================================

EN
Operations which weren't settled on Friday the 5th of August have been settled this morning
All these transactions are available on Financial Reconciliation.

We apologize for any inconvenience to you and your business.
Posted Aug 08, 2022 - 16:00 CEST
Monitoring
- Début / Start : 05.08.2022
- Fin / End : 08.08.2022
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Dalenys
- Reference : SRM-2869

FR
Les opérations non reversées aujourd'hui seront reversées lundi matin

Veuillez nous excuser pour la gêne occasionnée.

===============================================================

EN
Operations which weren't settled today will be settled on monday.

We apologize for any inconvenience to you and your business.
Posted Aug 05, 2022 - 19:12 CEST
Investigating
- Début / Start : 05.08.2022
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : A définir
- Reference : SRM-2869

FR
- Description :
Nous avons observé un incident sur le reversements d'environ 25% des opérations de paiement des comptes Carte Bancaires E-commerce devant être reversées aujourd'hui.

- Impacts marchand :
Les reversements d'aujourd'hui sont incomplets.
Les montants des virements non versés seront reportés dans un versement ultérieur.

- Actions à entreprendre chez vous :
Vous n'avez aucune action à entreprendre pour l'instant. Nos équipes techniques s'efforcent de régulariser la situation au plus vite.
Nous reviendrons vers vous rapidement avec une mise à jour de la situation.

- Causes de l’incident :
Dysfonctionnement au niveau de nos serveurs de reversements.

- Action correctrice prise chez Dalenys :
Nous faisons le maximum pour reverser ces opérations dès lundi.
Nous analysons les causes de la perturbation pour mettre en place des contrôles supplémentaires2.

===============================================================

EN
- Description:
We have observed an incident on the settlements of approximately 25% of the payment operations for your Ecommerce Cartes Bancaires accounts that should have been settled today.

- Impact:
Today's settlements of your payment and refund operations are incomplete.
All missing payments and refunds will be included on an upcoming settlement.

- What should you do ?
You currently have no action to take. Our tech teams are working hard on analyzing and correcting this incident.
We will come back to you with an update as soon as possible.

- Incident cause:
Misfunction in Dalenys settlements servers.

- Dalenys corrective actions :
We are doing our best to settle these operations on Monday.
We are analyzing the cause to put additionnal controls.
Posted Aug 05, 2022 - 14:37 CEST
This incident affected: Production (Settlements).