INFORMATION | Incident partiel 3D Secure / 3D Secure partial outage
Incident Report for Payplug
Resolved
- Début / Start : 10.08.2022 - 11h32 AM CEST
- Fin / End : 10.08.2022 - 00h39 PM CEST
- Catégorie / Category : Production
- Responsabilité / Responsibility : Externe / External
- Reference : SRM-2888

Cher client,

Les transactions 3DS ont été rejetées à cause d'un incident sur un service d'authentification 3DS
L'incident est maintenant résolu.

Cordialement,

===============================================================

Dear customer,

3DS transactions were rejected due to an incident affecting a 3DS authentification service
Incident is now resolved

Best regard
Posted Aug 10, 2022 - 13:01 CEST
Investigating
- Début / Start : 10.08.2022 - 11h40 AM CEST
- Fin / End : 10.08.2022 - Ongoing
- Catégorie / Category : Production
- Responsabilité / Responsibility : To be defined / A définir
- Reference : SRM-2888

Cher client,

Notre système de monitoring a détecté un taux anormalement élevé d'échecs 5005 sur les transactions 3DS
Le problème est en cours d'analyse et nous revenons vers vous avec plus d'informations.

Cordialement,

===============================================================

Dear customer,

Our monitoring system has noticed a high 5005 fail rate on 3DS transactions.
The problem is under investigation and we will update with more informations.

Regards,
Posted Aug 10, 2022 - 12:09 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing).