INFORMATION | Incident sur le e-terminal / Incident on e-terminal
Incident Report for Payplug
Resolved
- Début / Start : 25.06.2022 - 10h36 AM CET
- Fin / End : 25.06.2022 - 13h46 AM CET
- Catégorie / Category : Prod
- Responsabilité / Responsibility : Dalenys
- Reference : INC-2090

Le e-terminal est de nouveau disponible.
Cet incident est un effet collatéral des incidents qui ont affecté le eterminal hier.
Lors de l'indisponibilité du eterminal, certains comptes ayant fait trop de tentatives infructueuses de connections ont été bloqués.

===============================================================

e-terminal is back online.
This incident is a collateral damage of incidents that affected eterminal yesterday.
Every accounts which tried too many times to authenticate during yesterday's incident were locked.
Posted Jun 25, 2022 - 13:50 CEST
Investigating
- Début / Start : 25.06.2022 - 10h36 AM CET
- Fin / End : En cours / Pending
- Catégorie / Category : Prod
- Responsabilité / Responsibility : Dalenys
- Reference : INC-2090

L'authentification au e-terminal ne fonctionne que partiellement depuis 10h36.
Nos équipes investiguent pour le rétablir au plus vite.

Veuillez nous excuser pour la gêne occasionnée

===============================================================

E-terminal authentification is not working correctly since 10.36am.
Our technical teams are investigating to restore it as soon as possible.

We apologize for any inconvenience to you and your business
Posted Jun 25, 2022 - 13:11 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing).