Problème e-terminal / E-terminal issue
Incident Report for Payplug
Resolved
Fin de l'incident , nos marchands se connecte a nouveau sur leur eTerminal

End of the incident, our merchants login with no issue on their eTerminal
Posted Jan 28, 2023 - 15:33 CET
Investigating
- Début / Start : 2023-01-28 - 1:00 pm CET
- Fin / End : En cours / Pending
- Catégorie / Category : E-terminal
- Responsabilité / Responsibility : Dalenys

Nous enregistrons des problèmes d'authentification pour accéder au e-terminal depuis approximativement 13h CET.
Nos équipes investiguent pour le rétablir au plus vite.


We have been experiencing authentication problems accessing the e-terminal since approximately 1pm CET.
Our teams are investigating to restore it as soon as possible.
Posted Jan 28, 2023 - 15:06 CET
This incident affected: Processing (Processing e-commerce / E-commerce processing).