INCIDENT PROCESSING P1 | Incident 3D Secure sur Mastercard / Mastercard 3D Secure outage
Incident Report for Payplug
Resolved
- Début / Start : 30.11.2022 - 09h25 AM CET
- Fin / End : 30.11.2022 - 11h15 AM CET
- Catégorie / Category : Production
- Responsabilité / Responsibility : External
- Reference : SRM-3478

Cher client,

l'incident semble résolu du côté de Mastercard depuis 11h15.

Cordialement,

===============================================================

Dear customer,

incident seems resolved on Mastercard side since 11h15

Regards,
Posted Nov 30, 2022 - 12:02 CET
Update
We are continuing to investigate this issue.
Posted Nov 30, 2022 - 10:27 CET
Investigating
- Début / Start : 30.11.2022 - 09h25 CET
- Fin / End : Ongoing
- Catégorie / Category : Production
- Responsabilité / Responsibility : A définir / To be defined
- Reference : SRM-3478

Cher client,

Notre système de monitoring a détecté un taux anormalement élevé d'échecs sur les transactions 3DS sur le réseau Mastercard.
Le problème est en cours d'analyse et nous reviendrons vers vous avec plus d'informations.

Cordialement,

===============================================================

Dear customer,

Our monitoring system has noticed a high fail rate on 3DS transactions on Mastercard network.
The problem is under investigation and we will update with more informations.

Regards,
Posted Nov 30, 2022 - 09:54 CET
This incident affected: Processing (Processing e-commerce / E-commerce processing).