INFORMATION | Incident sur plateforme de gestion des virements SEPA / Incident on SEPA transfers.
Incident Report for Payplug
Resolved
- Début / Start : 15.09.2022
- Fin / End : 19.09.2022
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Dalenys
- Reference : SRM-3046

FR
Les opérations non reversées le vendredi 16 septembre ont été reversées ce matin
Les transactions rattrapées sont présentes sur la Réconciliation Financière.

Veuillez nous excuser pour la gêne occasionnée.

===============================================================

EN
Operations which weren't settled on Friday, September the 16th have been settled this morning
All these transactions are available on Financial Reconciliation.

We apologize for any inconvenience to you and your business.
Posted Sep 19, 2022 - 19:53 CEST
Monitoring
- Début / Start : 15.09.2022
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Dalenys
- Reference : SRM-3046

FR
La télécollecte des opérations du mercredi 14 septembre a été correctement menée.
Si vous bénéficiez d'un reversement en J+1, les opérations du 14 septembre vous seront reversées aujourd'hui, en même temps que les opérations du 15 septembre.
Si vous bénéficiez d'un reversement en J+2, les opérations du 14 septembre vous seront reversées lundi en même temps que les opérations du 15 septembre.

===============================================================

EN
Collection of September, Wednesday the 14th operations was correcly conducted.
If you have some accounts which are settled at D+1, your Wednesday the 14th operations will be settled today along with the Thursday the 15th operations.
If you have some accounts which are settled at D+2, your Wednesday the 14th operations will be settled on monday along with the Thursday the 15th operations.
Posted Sep 16, 2022 - 09:18 CEST
Investigating
- Début / Start : 15.09.2022
- Fin / End : En cours / Pending
- Catégorie / Category : Reversements / Settlements
- Responsabilité / Responsibility : Dalenys
- Reference : SRM-3046

FR
- Description :
Un incident a affecté la télécollecte des opérations du mercredi 14 septembre qui n'a pas pu se terminer à temps.

- Impacts marchand :
Que vous bénéficiez d'un reversement en J+1 ou J+2, les transactions du mercredi 14 septembre ne seront pas reversées avant lundi 19 septembre.
Les transactions du jeudi 15 septembre ne devraient pas être impactées et seront reversées vendredi ou lundi en fonction du type de reversement.

- Actions à entreprendre chez vous :
Vous n'avez aucune action à entreprendre pour l'instant. Nos équipes techniques s'efforcent de régulariser la situation au plus vite.
Nous reviendrons vers vous rapidement avec une mise à jour de la situation.

===============================================================

EN
- Description:
An incident affected collection of September, Wednesday the 14th operations which couldn't end on time.

- Impact:
Whether your account is settled at D+1 or D+2, September, Wednesday the 14th operations won't be setteld before Monday the 19th.
Thursday the 15th operations shoud not be impacted and will be settled on Friday or Monday dependind on your settlement mode.

- What should you do ?
You currently have no action to take. Our tech teams are working hard on analyzing and correcting this incident.
We will come back to you with an update as soon as possible.
Posted Sep 15, 2022 - 12:32 CEST
This incident affected: Reversement / Settlement (Reversement e-commerce EUR / EUR e-commerce settlement).