INCIDENT PROCESSING SANDBOX P2 | Environnements de test indisponible / Test environment unavailable
Incident Report for Payplug
Resolved
- Début / Start : 2 février 2023 17h12 / 2nd of February 2023 5.12PM
- Fin / End : 3 février 2023 11h43 / 3rd of February 2023 11.43AM
- Catégorie / Category : Environnement de test / Test environment
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3785
- Priorité / Priority : P2

Cher client,

les environnements de test sont de nouveau accessible, vous pouvez reprendre vos opérations de test.
Veuillez nous excusez pour la gêne occasionnée.




Dear customer,

Test environment are back online, you can resume your test operations.
Please accept our apologies for any inconvenience.
Posted Feb 03, 2023 - 11:59 CET
Identified
- Début / Start : 2 février 2023 17h12 / 2nd of February 2023 5.12PM
- Fin / End : En cours / Pending
- Catégorie / Category : Environnement de test / Test environment
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3785
- Priorité / Priority : P2

Cher client,

les environnements de test sont injoignables, les appels vers nos environnements de test retombent KO.
L'environnement de production n'est pas impacté.
Nos équipes investiguent pour les rétablir au plus vite.




Dear customer,

test environnements are unreachable, all calls to our test environements end up KO
Production environment is not impacted.
Our technical teams are investigating to restore these as soon as possible.
Posted Feb 03, 2023 - 11:24 CET
This incident affected: Environnement de test / Sandbox ([SB] Processing e-commerce / E-commerce processing).