INCIDENT PROCESSING P1 | Incident 3D Secure sur CB / CB 3D Secure outage
Incident Report for Payplug
Resolved
- Début / Start : 28.11.2022 - 12h04 PM CET
- Fin / End : 28.11.2022 - 12h57 PM CET
- Catégorie / Category : Production
- Responsabilité / Responsibility : Payplug
- Reference : SRM-3464

Cher client,

CB nous a confirmé la fin de l'incident à 12h57.
Lors de cet incident, les résultats d'authentification des opérations n'étaient pas reçues et vos opérations ont donc pu tomber en 4009.
La root cause est en cours d'analyse avec eux. Nous reviendrons vers nous lorsque nous aurons plus d'information.

Cordialement,

===============================================================

Dear customer,

CB confirmed incident resolution at 12h57 PM
During this incident, operations autentication results were not received and your operations have failed with 4009 error code.
Investigations are ongoing with CB to determine root cause. We will get back to you once we have more informations.

Regards,
Posted Nov 28, 2022 - 13:50 CET
Investigating
- Début / Start : 28.11.2022 - 12h04 PM CET
- Fin / End : 28.11.2022 - Ongoing
- Catégorie / Category : Production
- Responsabilité / Responsibility : A définir / To be defined
- Reference : SRM-3464

Cher client,

Notre système de monitoring a détecté un taux anormalement élevé d'échecs sur les transactions 3DS sur le réseau CB.
Le problème est en cours d'analyse et nous reviendrons vers vous avec plus d'informations.

Cordialement,

===============================================================

Dear customer,

Our monitoring system has noticed a high fail rate on 3DS transactions on CB network.
The problem is under investigation and we will update with more informations.

Regards,
Posted Nov 28, 2022 - 13:03 CET
This incident affected: Processing (Processing e-commerce / E-commerce processing).